Mag Mount - Pigtail needed?

Postby ReDRoVeR » Tue Jan 28, 2003 8:54 am

So basically with the mag mount antenna..if we have an orinoco gold card...do we need the pigtail??? or what comes with the antenna is sufficient????

Thanks
ReDRoVeR
Mini Stumbler
 
Posts: 29
Joined: Tue Dec 24, 2002 6:47 pm

Postby DL33T » Tue Jan 28, 2003 9:08 am

The mag mount antenna (almost every other antenna for that matter) uses an N connector, so you need the pigtail to run it into the MC plug on the card. Nobody would want to use a wireless PC Card with a 3/4" N connector on it ;)
o_O
DL33T
Mini Stumbler
 
Posts: 14
Joined: Tue Jan 28, 2003 5:50 am
Location: Florida

Postby gmiller220 » Tue Jan 28, 2003 9:16 am

Except for (I forget who it is) "place name here" who posted before the great crash of how he modded a Linksys card so he wouldn't have to use a pigtail. He put an N connector on the card itself. Pretty neat. Anybody have info on that post?
gmiller220
 
Posts: 466
Joined: Sun Aug 25, 2002 12:35 pm

Postby DL33T » Tue Jan 28, 2003 9:27 am

lol, nice :)
o_O
DL33T
Mini Stumbler
 
Posts: 14
Joined: Tue Jan 28, 2003 5:50 am
Location: Florida

Postby Borg Man » Tue Jan 28, 2003 10:54 am

No, you need a pigtail cable to go from the MC to the N Male.

Sean
- Serving the wireless community for 4/10ths of a decade!
Borg Man
 
Posts: 59
Joined: Sun Apr 14, 2002 4:44 am
Location: Central Florida

Postby Borg Man » Tue Jan 28, 2003 10:55 am

No, you need a pigtail cable to go from the MC to the N Male.

Sean
- Serving the wireless community for 4/10ths of a decade!
Borg Man
 
Posts: 59
Joined: Sun Apr 14, 2002 4:44 am
Location: Central Florida


Return to Antennas

Who is online

Users browsing this forum: No registered users and 2 guests