Am I doing it right?

Questions about the operation or expectations of the NetStumbler software

Am I doing it right?

Postby Guest » Tue Feb 28, 2012 8:41 pm

Alright, I have a few questions and instead of posting a different thread for every question, I figured the "help" section would probably be the best place to ask them all.

1) I downloaded netstumbler 0.4 for my dell studio running windows 7. it tells me "no wireless adapter found". I have a DW1501 Wireless-N WLAN Half-Mini Card. I assume that, since I'm getting that message, it isn't supported. Is there a fix for this?

2) Is this place still alive? I glanced around at some of the threads and most of them were dated back past 2008.

3) is there any kind of Idiot's Guide for this? I couldn't find squat when looking for a how-to for using this program and it didn't really come with instructions.
Guest
 

Re: Am I doing it right?

Postby Thorn » Wed Feb 29, 2012 7:29 am

1) No.XP was the last supported OS.
2) Not to speak of. Most of us have moved on to other things, and NetStumbler as a project hasn't been upgraded by the author for years.
3) There is a small readme, which has some limited instructions. For more info, you can read the FAQ section, which was a bunch of user contributed Q&A's that covered most of the operational details of NS. For further reading, I'd humbly suggest "WarDriving: Drive Detect Defend", I was one of the authors, and wrote a several extensive chapters on using NS. It's out of print now (I think), but you should be able to find used copies on Amazon.
Thorn
 
Posts: 10340
Joined: Sat Apr 13, 2002 3:00 am
Location: Villa Straylight

Re: Am I doing it right?

Postby DaKahuna » Wed May 02, 2012 10:24 am

You can have my copy when you pry it from my cold, dead hands!
User avatar
DaKahuna
 
Posts: 478
Joined: Wed Jan 18, 2006 11:55 am
Location: If you find out, let me know!


Return to Help

Who is online

Users browsing this forum: No registered users and 3 guests