Ndis 5.1

Questions about the operation or expectations of the NetStumbler software

Ndis 5.1

Postby s1301950 » Thu Oct 02, 2003 6:43 am

Hi all.. i know ndis 5.1 is the reason why more cards work on xp than any other windows version. But does 5.1 exist on OS before XP ? like w2k ? Like is there a system update available that can upgrade whatever version in w2k to 5.1 ?

Thanks,
Kenneth
s1301950
Mini Stumbler
 
Posts: 1
Joined: Thu Oct 02, 2003 6:26 am

Return to Help

Who is online

Users browsing this forum: No registered users and 3 guests

cron