netstumbler program quitting automatically

Questions about the operation or expectations of the NetStumbler software

netstumbler program quitting automatically

Postby jbear02 » Wed Jan 07, 2004 11:56 pm

I currently have a Dell Inspiron 1100 with a Linksys WPC11 v4 and am running windows XP home. Whenever I start up netstumbler it shuts itself off. The time the program is running varies from <1 second to a minute or so. I am utilizing driver version 5.158.1001.2003 and am also running the Linksys configuration utility. It does not matter if the utility is running or not the same results occur either way. any ideas as to what could be causing this?
jbear02
Mini Stumbler
 
Posts: 1
Joined: Wed Jan 07, 2004 10:56 pm

Re: netstumbler program quitting automatically

Postby WiFiLinux » Thu Jan 08, 2004 12:08 am

Originally posted by jbear02
any ideas as to what could be causing this?


Yep. You have an unsupported card.

:rolleyes:
WiFiLinux
 
Posts: 105
Joined: Mon May 05, 2003 1:30 am
Location: 5280'>sea level

Postby Mr.White » Thu Jan 08, 2004 7:10 am

Your problem lies here.....
Attachments
duh.jpg
duh.jpg (7.24 KiB) Viewed 883 times
A good way to threaten somebody is to light a stick of dynamite.
Then you call the guy and hold the burning fuse up to the phone.
"Hear that?" you say. "That's dynamite, baby." -Jack Handey
User avatar
Mr.White
 
Posts: 1051
Joined: Fri Oct 04, 2002 9:01 am
Location: Minnesota

Postby yeimi » Mon Jan 12, 2004 4:34 pm

I'm having the exact same problem. I guess it could be an unsupported card but the card worked flawlessly for months and the issue didn't go away when I tried an Orinoco card that is supported. I'm stumped.
yeimi
Mini Stumbler
 
Posts: 3
Joined: Mon Jan 12, 2004 3:57 pm

Postby King_Ice_Flash » Mon Jan 12, 2004 4:45 pm

Originally posted by yeimi
I'm having the exact same problem. I guess it could be an unsupported card but the card worked flawlessly for months and the issue didn't go away when I tried an Orinoco card that is supported. I'm stumped.


http://netstumbler.org/showthread.php?s=&threadid=7823&highlight=dell+orinoco+compaq

Do you have the Newer Proxim :( or the Old Orinoco :D?

The proxim ones don't work.

Also if you are using windows XP, you have to disable the "use windows to configure your wireless network settings."
"Yeah," said a voice from under the table, "you go to pieces so fast people get hit by the shrapnel."
User avatar
King_Ice_Flash
 
Posts: 2658
Joined: Tue May 20, 2003 11:00 am
Location: WI

Postby yeimi » Mon Jan 12, 2004 5:24 pm

Thanks for responing! I have the older card. Thanks for the tip :)
yeimi
Mini Stumbler
 
Posts: 3
Joined: Mon Jan 12, 2004 3:57 pm


Return to Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron