Cards that reportedly DO NOT work/or have problems w/MiniStumbler 0.4

Questions and configuration information about the MiniStumbler software

Postby The Others » Thu Apr 22, 2004 7:16 am

That's very quick - try them both at 4800
all good ends all

?u=273
User avatar
The Others
 
Posts: 2910
Joined: Mon Apr 22, 2002 7:27 am
Location: Dos Palabras, Mandoras

Postby clanggedin » Thu Apr 22, 2004 8:08 am

It doesn't seem work with the built-in Wi-Fi on the ASUS a716. I'm going to keep trying though. It's running an Intersil chipset WL-155 for wireless.
clanggedin
Mini Stumbler
 
Posts: 3
Joined: Thu Apr 22, 2004 7:48 am

Ministumbler and Ipaq 4155 not working

Postby bikerfreak » Thu Apr 22, 2004 8:44 am

Can someone confirm whether 0.4 works with Ipaq 4155 or not? I can't seem to get ministumbler 0.4 to work with my Ipaq 4155. Anyone have a similar PDA and got ministumbler to work? According to the Asset Viewer, the chip used in the 4155 is TNETW1100B, whatever that means.

Please help,
David
bikerfreak
Mini Stumbler
 
Posts: 1
Joined: Thu Apr 22, 2004 8:32 am

Postby christoph_didi » Fri Apr 23, 2004 5:44 am

I have an iPAQ 4150. The only difference to the 4155 is the OS-language, the hardware is the same.
And bikerfreak is correct, ministumbler 0.4 does not work with the iPAQ 415X.

I heard TNETW1100B is a combined WLAN/Bluetooth from Texas Instruments.
christoph_didi
Mini Stumbler
 
Posts: 1
Joined: Tue Jun 25, 2002 5:43 am

Postby stikle » Fri Apr 23, 2004 12:38 pm

reefland-

I'm the the same situation.

I have a V37, PPC2002, and the Sandisk SDIO, which is essentially identical to the Socket version.

Sitting here at my desk right now, I get 4 APs listed in PocketWarrior (29052003).

I can close down and even do a pin reset on the PDA and MS .4 doesn't detect a thing.

Be interesting to see how this works out.

Gotta love hobbies. :)
stikle
Mini Stumbler
 
Posts: 6
Joined: Sun Apr 06, 2003 12:18 pm

Cards that don't seem to work...

Postby Looxie » Sat Apr 24, 2004 6:54 am

Hi,

using Fujitsu-Siemens C-1100 CF card under WM2003....
Is a Prism card and tried drivers from, Asus,intersil, compaq....
No go.
Got one detetction...but donot know how?

Anyone an idea how to get it working ?

Maybe a working CF card ?

Thanks
Looxie
Mini Stumbler
 
Posts: 1
Joined: Sat Apr 24, 2004 6:38 am

iPAQ 5550 Does not work with internal card

Postby wpj » Sat Apr 24, 2004 1:03 pm

Internal card does not work external is fine
wpj
Mini Stumbler
 
Posts: 80
Joined: Fri May 16, 2003 8:55 pm
Location: Mississauga

Postby SDNick484 » Sat Apr 24, 2004 7:25 pm

I have been unable to get MiniStumbler to work with the older style Socket Communications card (at least not in WM2003). Likewise, I imagine the Symbol cards will have trouble as they're essentially the same card (in fact I use the Symbol WM2003 drivers).
SDNick484
Mini Stumbler
 
Posts: 1
Joined: Sat Apr 24, 2004 7:18 pm

Dell Axim X3i

Postby Darth Sparky » Sun Apr 25, 2004 9:02 pm

I have been unable to make ministumbler .4.0 work with my Dell Axim X3i internal WiFi, the so called Dell TM1200.

D
Darth Sparky
Mini Stumbler
 
Posts: 7
Joined: Sun Apr 25, 2004 8:58 pm

nop for the ambicom on ipaq 2003

Postby karel » Mon Apr 26, 2004 1:05 am

nop for the ambicom on ipaq 2003

It tells me no wirreles.... thats a shame.
Ambicom ieee802.11b wireless LAN 2,4 GHZ DSSS 11Mbps
Maybe on the next ministumbler update?

(and yes i am total newbee) So Please tell me im wrong!!
User avatar
karel
Mini Stumbler
 
Posts: 1
Joined: Mon Apr 26, 2004 12:58 am

Fatal Application Error

Postby N3tm1nd3r » Tue Apr 27, 2004 8:51 am

I have installed MiniStumbler 0.4 on a NEC MP-900 HPC2000 device. When I start the application, it reports a "Fatal Application Error" with Exception 0xc0000005.

My WLAN card is a NetGear MA701.

Do you have any idea what the problem may be?

Thanks in advance.

John
N3tm1nd3r
Mini Stumbler
 
Posts: 1
Joined: Tue Apr 27, 2004 2:45 am
Location: Sudbury

hp4155 ipaq

Postby jimgo » Tue Apr 27, 2004 2:25 pm

Hi I have a new hp4155 or hp4150 ipaq and have installed the new ministumbler .4 Cant seem to get it working, as if the adapter is not installed - yet wifi is integrated in the 4150 and you dont have to select it.

Have anyone else using the hp4155 had any luck getting ministumber to work.

Wince works great - appreciate any insights!

JCS
jimgo
Mini Stumbler
 
Posts: 1
Joined: Tue Apr 27, 2004 2:20 pm

Postby The Others » Tue Apr 27, 2004 2:28 pm

Click search, type 4155, hit enter:

http://forums.netstumbler.com/showthread.php?t=10414&highlight=4155

I hope this thread doesn't get deleted :cool:
all good ends all

?u=273
User avatar
The Others
 
Posts: 2910
Joined: Mon Apr 22, 2002 7:27 am
Location: Dos Palabras, Mandoras

Postby G8tK33per » Tue Apr 27, 2004 2:57 pm

jimgo wrote:Hi I have a new hp4155 or hp4150 ipaq and have installed the new ministumbler .4 Cant seem to get it working, as if the adapter is not installed - yet wifi is integrated in the 4150 and you dont have to select it.

Have anyone else using the hp4155 had any luck getting ministumber to work.

Wince works great - appreciate any insights!

JCS

Don't post in the FAQ's, thread moved.
"Make yourselves sheep and the wolves will eat you." ~ Benjamin Franklin

Sons of Confederate Veterans
User avatar
G8tK33per
 
Posts: 6078
Joined: Fri May 09, 2003 4:00 am
Location: Goomba's Booty Boardwalk

MiniStumbler v0.4 and Symbol CF Card

Postby G8tK33per » Tue Apr 27, 2004 4:26 pm

Just in case anyone's searching, The Symbol Spectrum24 CF WLAN card:

Does not work with PPC2K2 and any of the following drivers:*

Symbol Wireless Networker
Senao
Intersil


* at least for me, correct me if you find out differently.
"Make yourselves sheep and the wolves will eat you." ~ Benjamin Franklin

Sons of Confederate Veterans
User avatar
G8tK33per
 
Posts: 6078
Joined: Fri May 09, 2003 4:00 am
Location: Goomba's Booty Boardwalk

PreviousNext

Return to MiniStumbler

Who is online

Users browsing this forum: No registered users and 3 guests