Cards that reportedly DO NOT work/or have problems w/MiniStumbler 0.4

Questions and configuration information about the MiniStumbler software

Ipaq 4355

Postby Liquid Machine » Thu May 13, 2004 11:29 pm

Doesn't work with this PDA. I'll give you 25 bucks to get it working! LOL. Seriously, 25 bucks.
Liquid Machine
Mini Stumbler
 
Posts: 1
Joined: Thu May 13, 2004 11:25 pm

Postby High-End » Fri May 14, 2004 7:56 am

Hi,

i have just bought a Giga-Byte GN-WLCM201 WLAN-CF-Card and it doesnt work with Ministumbler and any other Sniffer-Software for Pocket PC.

In the Status-Bar it says: "No Wireless" and the rest of the text is cut off. I think this means "No Wireless Card found" (?).

Does anyone know a workaround for those gigabyte card, e.g. using another Card-Driver? Or will there be a Ministubler-Version, which supports Gygabyte-Cards?

thanks for help!

High-End

P.S.: i'm german and my english is probably not the best. ;)
High-End
Mini Stumbler
 
Posts: 3
Joined: Fri May 14, 2004 7:48 am

Postby iceburn68 » Fri May 14, 2004 3:42 pm

Liquid Machine wrote:Doesn't work with this PDA. I'll give you 25 bucks to get it working! LOL. Seriously, 25 bucks.


Have you tried any other stumbling programs . . . it's always possible that either PocketWinc or one of the others may work . . . :cool:
User avatar
iceburn68
Mini Stumbler
 
Posts: 206
Joined: Sun Feb 29, 2004 2:12 pm

Postby iceburn68 » Fri May 14, 2004 3:47 pm

Liquid Machine wrote:Doesn't work with this PDA. I'll give you 25 bucks to get it working! LOL. Seriously, 25 bucks.


HA HA, you can get a stumbling program that works with your iPAQ at: http://www.wififofum.org/

Does that meet the $25 finders fee parameters?
User avatar
iceburn68
Mini Stumbler
 
Posts: 206
Joined: Sun Feb 29, 2004 2:12 pm

Postby High-End » Sat May 15, 2004 2:03 am

ok now it works! :)

i have found the Intersil Prism Drivers via google and installed them... now it works fine :D
High-End
Mini Stumbler
 
Posts: 3
Joined: Fri May 14, 2004 7:48 am

Postby rmkenney » Thu May 20, 2004 8:00 am

My IPAQ 5455 used to work with ministumbler 0.4, but then some
idiot failed to read the part of the README telling you that the newest
WLAN firmware doesn't work with ministumbler, whereupon said idiot then
proceeded to upgrade their 5455 WLAN firmware.

So now ministumbler doesn't work no mo. :rolleyes:
rmkenney
Mini Stumbler
 
Posts: 1
Joined: Thu May 20, 2004 7:53 am

NetSTumbler Problems w/ XDA2 and Socket SDIO

Postby mikeycollins13 » Mon May 24, 2004 12:17 am

Using the latest XDA2 Rom (1.6), and latest Socket SDIO drivers, I can't get Mini to find any AP, eventhough Pocketwinc seems to find them all. Every time I turn on MiniS, it just stays blank? Any ideas? I have re-installed MS several times to know avail, can pocketWINC be causing this? It has picked up an AP before but this is rare, this could be because I don't have it set to ANY, but the socket software makes this difficult?


EDIT: Moved out of 'works' into 'does not work'. Please post in the correct forum next time to avoid deletion, no more warnings. -G8t
mikeycollins13
 
Posts: 23
Joined: Sun Jan 04, 2004 3:20 pm

Great, now its broken after upgrade of WLAN firmware on my 5450!

Postby DocH » Mon May 31, 2004 2:11 am

I waited so long and was so thrilled to have a working MiniStumbler (0.4) for my internal WLAN card on my iPaq 5450 running WM2003. And it did work great untill ... now.

I was also waiting for a firmware and driver update to allow the iPAQ WLAN to work with my 54g router in mixed mode.

So yesterday I upgraded the WLAN card and the 54g problem got fixed but now MiniStumbler won't work anymore. Bummer.

Looks like MiniStumbler can't find the network card. I can't properly read the status lines at bottom, but it starts with: 'This functio' and when pressed says 'Adapter no'.

Asset Viewer for WLAN says:
Hardware Version: 6.3
Firmware Version: 0.100.5.39
Driver Version: 3.2.4.133
Module release date: 02.09.05

Anyone got a fix?

BTW. WiFiFoFum works fine.
DocH
Mini Stumbler
 
Posts: 1
Joined: Mon May 31, 2004 1:36 am

iPaq 5450 WLAN 3.2.4.133 breaks miniStumbler

Postby pejacoby » Tue Jun 15, 2004 4:48 am

A "me too" on the breakage with iPAQ 5450 WLAN driver 3.2.4.133. I did the upgrade to WinMobile 2003 and all the drivers at once, not stopping to test midway...doh!

I've been unable to downgrade the driver to 3.2.2.115 -- do you know which version you were running that DID work with miniStumbler? Attempts to regress yield "The file is in use or in ROM" from the SoftPaq installer.

The messages miniStumbler puts out appear to be
This function {not available?}
Adapter no{t found/not responding}
Radio is dis{abled} -- which it is not
Unspecified {error?}

Tried turning off "Reconfigure card automatically", but that didn't help. A wag would be that WirelessZeroConfig is holding the adapter, and we need to find a way to turn it off.
pejacoby
Mini Stumbler
 
Posts: 3
Joined: Fri Apr 23, 2004 10:40 am

True... but...

Postby dsgilbert » Sun Jul 11, 2004 1:25 pm

wrzwaldo wrote:A quick search for pocketWinc turned up 20 results in these forums. This forum is for reporting cards that "DO NOT work/or have problems w/MiniStumbler". Not other available software.


So we should just dicuss known problems - not soloutions? We all know that the device is not supported yet - at least now it it usable untill there is an upgrade to MiniStumbler that resolves the issue.

You shouldn't take posts so personally!
dsgilbert
Mini Stumbler
 
Posts: 1
Joined: Sat Jul 10, 2004 8:44 am

does'nt seem to work on my hp ipaq h4100

Postby babas151 » Mon Aug 16, 2004 9:47 am

does'nt seem to work on my hp ipaq h4100's built in wi-fi
babas151
Mini Stumbler
 
Posts: 4
Joined: Mon Aug 16, 2004 9:41 am

Postby Ice|Burn » Wed Sep 29, 2004 4:44 pm

Has anyone found out about the X3i issues? I was really excited when I first learned of minstumbler, but as already stated it doesn't work on the X3i's. Has there been any updates?
Ice|Burn
Mini Stumbler
 
Posts: 1
Joined: Wed Sep 29, 2004 4:37 pm

Postby G8tK33per » Thu Sep 30, 2004 1:28 am

Ice|Burn wrote:Has anyone found out about the X3i issues? I was really excited when I first learned of minstumbler, but as already stated it doesn't work on the X3i's. Has there been any updates?

No...
"Make yourselves sheep and the wolves will eat you." ~ Benjamin Franklin

Sons of Confederate Veterans
User avatar
G8tK33per
 
Posts: 6078
Joined: Fri May 09, 2003 4:00 am
Location: Goomba's Booty Boardwalk

Fujitsu Siemens Loox 720 does not work.

Postby 2pin » Fri Oct 29, 2004 12:13 pm

Unfortunately the Loox 720 does not work :(

It has the TI TNETW1100B chipset, I guess there should be loads of PDA with the same chipset inside, is there likely to be any update which will be comatible with it. Does anyone know of another Sniffer that would work with this chipset?
2pin
Mini Stumbler
 
Posts: 1
Joined: Fri Oct 29, 2004 12:08 pm

ASUS WL-110 , doesn't detect AP's

Postby ldti » Sun Oct 31, 2004 7:24 am

Rig as follows :
IPAQ 3830
CF SLEEVE
ASUS WL-110
MiniStumbler 0.4
Pocketwarrior
PocketWinC

MS doesn't detect AP's , even though every other software detects them.

Just wanted to let you know.
User avatar
ldti
 
Posts: 97
Joined: Sat Aug 03, 2002 6:06 am
Location: Israel

PreviousNext

Return to MiniStumbler

Who is online

Users browsing this forum: No registered users and 3 guests

cron