Cards that reportedly do NOT work/ have problems w/NetStumbler 0.4

Questions and configuration information about the NetStumbler software

Postby G8tK33per » Thu Mar 18, 2010 3:54 am

beakmyn wrote:It's like fishing or killing kittens. Get them all warm and comfy then kick them around a bit before you stomp on their heads.


Here's to getting that image out of you head!


Ha!...you're fucked-up. I like that.
"Make yourselves sheep and the wolves will eat you." ~ Benjamin Franklin

Sons of Confederate Veterans
User avatar
G8tK33per
 
Posts: 6078
Joined: Fri May 09, 2003 4:00 am
Location: Goomba's Booty Boardwalk

Re: Cards that reportedly do NOT work/ have problems w/NetSt

Postby annuluz » Sat Jun 15, 2013 6:58 pm

My Atheros 5007G Wireless Adapter worked well with NS 0.4 but suddenly it stopped so NS doesn't show the APs. But I have no problem with my Kasens G9000 (Realtek) USB adapter... Why did the Atheros card work well at first then it didn't??? Is there similar software for Linux?? (I've been testing NS on Windows XP SP2)
User avatar
annuluz
Mini Stumbler
 
Posts: 1
Joined: Sat Jun 15, 2013 6:17 pm
Location: Chile

Re: Cards that reportedly do NOT work/ have problems w/NetSt

Postby mikesyl » Wed Oct 30, 2013 6:25 am

Bought the new Microsoft Surface 2 Pro tablet. It has a Marvell AVASTAR 350 N Wireless Network Controller. Get no wireless adapter found. Is theer anything I can do to get you the information for this hardware? Using NetStumbler 0.4 and the tablet is Windows 8.1 Pro.
mikesyl
Mini Stumbler
 
Posts: 1
Joined: Wed Oct 30, 2013 6:18 am

Previous

Return to NetStumbler

Who is online

Users browsing this forum: No registered users and 2 guests