Decrypting cap files in wireshark

Decrypting cap files in wireshark

Postby s3rp3n » Tue Apr 17, 2007 10:06 am

Hello,

I am experiencing what seems to be a random behaviour in wireshark. I have captured some WEP traffic and want to see the packets decrypted in Wireshark. I edited the preferences for the IEEE802.11, entered the WEP key and got it working. However it doesn't always work and sometime entering the WEP key does not decrypt anything.

Obviously.. I have entered the correct WEP key, so that's not the problem.

Has anybody experienced the same problem?

Thanks

s3rp3n
s3rp3n
Mini Stumbler
 
Posts: 1
Joined: Tue Apr 17, 2007 9:50 am

Postby Dutch » Tue Apr 17, 2007 10:09 am

s3rp3n wrote:Hello,

I am experiencing what seems to be a random behaviour in wireshark. I have captured some WEP traffic and want to see the packets decrypted in Wireshark. I edited the preferences for the IEEE802.11, entered the WEP key and got it working. However it doesn't always work and sometime entering the WEP key does not decrypt anything.

Obviously.. I have entered the correct WEP key, so that's not the problem.

Has anybody experienced the same problem?

Thanks

s3rp3n

Try over at the whatever forum that supports Wireshark.

Thread closed.

Dutch
All your answers are belong to Google. SEARCH DAMMIT!
Warning. Warning.
Low C8H10N4O2 level detected. Operator halted....
User avatar
Dutch
 
Posts: 6698
Joined: Fri Mar 05, 2004 12:00 pm
Location: City of Mermaids, Denmark


Return to Unix/Linux

Who is online

Users browsing this forum: Google [Bot] and 3 guests