Page 1 of 1

Totally FOCKED "new" WAP11

PostPosted: Fri Sep 20, 2002 9:11 pm
by Eyecannon
I just got my WAP11 from, and looking at the box, it says I got a v2.2.... no big deal. Looking at the AP, I notice it has a USB port, and I'm like "wtf? that's on the v1!" Flip it over, sticker says v1.1. Cool! I can do the power hack! Look in the box for the USB cable... it's not there, all there is is a RJ-45 cable. :confused: So looking more at the box, it says it comes with a RJ-45 cable and no mention of a USB cable, but the manual says nothing about an included RJ-45 cable and speaks of a USB cable!

So obviously I got a returned unit!

I wouldn't really care, except that when I run the USB configuration tool, it says Channel 0 and I go to the basic tab, and it's blank on the SSID and name, and the channel pulldown is BLANK! I can't choose a channel. Also, the rest of the settings are screwey and obviously not default at all. No biggie, I click restore defaults, nothing, same exact stuff! Tried power cycling, rebooting... nothing. BUT Netstumbler does detect it! With the SSID of linksys, very strong power, but with three channels, 6, 10*, and 14! I can even connect to it and surf the internet and whatnot.

WTF is going on here? Do I have a totally defective unit or what?

PLZ help meh!

PostPosted: Fri Sep 20, 2002 9:17 pm
by Eyecannon
New software seems to have helped!

PostPosted: Fri Sep 20, 2002 9:19 pm
by Eyecannon
HAHAHA FIXED! Thanks for your help guys! :D

PostPosted: Fri Sep 20, 2002 10:17 pm
by Eyecannon
well, I did the power hack and that worked really well, but my AP is only connecting at 10mbit to the switch... anyone know how to bump it up? Seems dumb if it's 11mbit and it only connects at 10...

EDIT: well the manual says it has a 10baseT port... who made that choice?

I guess it really doesn't matter, it never hits 11Mbit anyways...

PostPosted: Fri Sep 20, 2002 10:38 pm
by JoeTampa
Plus, it's only 11mbps in the air, you can assume 3mbps or so it lost in 802.11 overhead. And if you are doing TCP/IP (assumedly), then the half-duplex medium splits the balance in half, leaving you with 4-5 mbps MAX speed on the wire.

- Joe

PostPosted: Tue Nov 04, 2003 9:51 pm
by Wardragon
eye, did you ever hang out on DALnet? your handle sounds familiar