Page 2 of 3

no joy in mudville

PostPosted: Mon Sep 09, 2002 9:53 am
by eamonn
ok, tried the orinoco drivers[ thanks for the link]

no better luck though, the wl110 card took the orinoco drivers fine but did not add the NDIS drivers for me to choose from "Device" still only has my lan card which is greyed out and the new Orinoco card.

I think you are on the right track with the NDIS stuff I just don't know how to get it in there.

anyone? anyone? Bueller? Bueller?


PostPosted: Fri Sep 13, 2002 7:20 am
by eamonn
OK, I am starting to think that I am really stupid[no comments please!]

I have gone out and purchased a Lucent ORiNOCO card hoping that something would be different than the WL110 card that I was using before.

But still I can only stumble across networks that I specify the network name of.

If I specify ANY and turn on NS I get an AP in the building next to us that is set as default.

But my two known AP's [WL410] that are right here in our building does not show up unless i specify it's network name.

Running with the client manager installed or not does not make any difference, same goes for going from 0.3.28 to 0.3.30.

The auto-configure button has been tried both ways as well.

Should i expect that specifying ANY would pick up all networks in NS or am i missing the point??

New card configs as follows:

notebook running NS still win2k pro
ORiNOCO PC Card (5 volt) driver 1/8/2002
NS 0.3.30
ORiNOCO client mgr ver 1.76

Thanks for any and all help


PostPosted: Fri Sep 13, 2002 7:24 am
by Fant
If you have SSID broadcasts disabled for the networks running in your building you will NOT be able to find them with Netstumbler.

PostPosted: Fri Sep 13, 2002 7:35 am
by eamonn
Not that I can see, they have network names and if i specify that network name instaed of ANY then NS finds them just fine.

go figure.

PostPosted: Fri Sep 13, 2002 7:38 am
by Fant
Yes if you put in the network name you can find it. Thats how it works if you have SSID broadcasts disabled at the access point. You need to know the network name it doesnt get broadcasted.

PostPosted: Fri Sep 13, 2002 7:40 am
by eamonn
I just went back into the AP manager program for the 2 WL410's I have and can find no mention of disabling SSID broadcasts.

I am off to the compaq site to see if it is even possible on these units.

thanks again,

PostPosted: Fri Sep 13, 2002 11:14 am
I'm still haveing problems with XP and Avaya (Orinoco) silver (latest driver and firmware) and NS 0.3.30 (A device connected ....). As a work around when I want to run 0.3.30 so I can play with some of the cool scripts running around :D here is what I do.

Start 0.3.22
Shut down 0.3.22
Fire up 0.3.30
It works :)

My next step is to try the beta drivers over here:

And maybe SP1 for XP
Still waitng for SP3 for XP MIcrosoft ususally gets it right by SP3;)


PostPosted: Mon Sep 16, 2002 6:12 am
by eamonn
there is joy in mudville!

went out this weekend after adding the compaq "range extender" antenna and was able to gather about 50 AP's in an hours drive around my town. [no gps yet]

I am assuming that this is an omni style antenna, just plopped it on the dash and started driving.

everything is working like a champ, now to work in the ipaq and mini-stumbler!

Thanks to all for everything.

PostPosted: Mon Sep 16, 2002 6:55 am
by eamonn
Just in case anyone was wondering, here are the results from my first stumble:
# Vendor
5 Acer
1 Addtron
5 Advanced Multimedia Internet [What is this??]
2 Agere (Lucent) Orinoco
1 GST (Linksys)
5 D-Link
1 3com
4 Delta (Netgear)
25 Linksys
2 NDC (InstaWave)
1 "Vendor name was blank"

Some of the linksys had the "Name" Prisim I


PostPosted: Mon Sep 16, 2002 8:30 am
by Thorn
Geez, you just reminded me. I stumbled Rt 3 from the start in Mass to I-93 about a month ago. I think I got some hits from Rt 3 in your town.

Hey, is that electronic surplus place still downtown there? I've never been, but I understand you can find all sorts of weird stuff. Old military to new commerical in sold off lots. Supposedly lots of microwave stuff.

PostPosted: Mon Sep 16, 2002 8:36 am
by eamonn

I think you are talking about the ESS Electronic Surplus Supply.
They used to be in an old mill building off of 293 which is what rt 3 north tuns into as it hits manchvegas.

I called a few months ago looking for stuff but they have moved to an industrial park on the est side of town.

I can get the name and address out of a phone book if you want it.

they used to have all sorts of weird stuff in there, i was looking for some solar panels but they were out at the time.


PostPosted: Mon Sep 16, 2002 8:43 am
by Thorn
Yeah, I think that's the place. I heard about them from another Ham up here. He said they were in one off those old mills, just over one of the bridges from Rt 3.

If you can post the address, I may check them out on my next trip to Boston.


PostPosted: Mon Sep 16, 2002 8:46 am
by eamonn
going to lunch now, I will do it when i get back.

PostPosted: Mon Sep 16, 2002 9:53 am
by eamonn

Electronic Surplus Store
open tue- sat 10-6

new location is exit 6 off 93 north [not 293] this is on the other side of town from where it used to be.

take a right off exit if coming from Boston and it will be on the left hand side near the Wendy's burger joint.

Let me know if you need anything else.

i can go and check to see what they have if you are looking for something, it's only about 5 minutes from my house.

might be a good spot to stumble through. :D

PostPosted: Mon Sep 16, 2002 10:08 am
by Thorn
Thanks eamonn.

No, I'm not looking for anything in particular. I just like to peruse surplus electronics shops. You never know what you'll find.